Log in issues

General BVS related area
User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Log in issues

Postby ChrisB » Tue Jan 22, 2008 10:11 am

I think we are all now suffering from log in issues and finding we need to log in twice to see all the boards :roll:

Currently I'm not sure what the issue is but bear with us and I'm sure we will get it fixed in due course :wink:

ChrisB
Last edited by ChrisB on Fri Apr 25, 2008 7:27 am, edited 1 time in total.
I reject reality and substitute my own !!!!!!

User avatar
aminorjourney
Posts: 1084
Joined: Thu Sep 14, 2006 5:24 am
Location: Bristol
Contact:

Postby aminorjourney » Thu Jan 24, 2008 8:38 am

I think the issue comes from the cookies for the site. I would advocate the following:

Clear your browser cookies for the www.batteryvehiclesociety.org.uk domain. - and then try logging in again from scratch.

Nikki.
Nikki Gordon-Bloomfield

EVangelist and Media Relations Coordinator, www.ZeroCarbonWorld.org
Host, www.transportevolved.com

http://about.me/aminorjourney/bio

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Data base errors

Postby ChrisB » Tue Jan 29, 2008 9:05 am

Is anyone else getting any database errors on the forum ??

Just I've had to unable to connect to the database errors this morning while trying to post ??

ChrisB
I reject reality and substitute my own !!!!!!

User avatar
aminorjourney
Posts: 1084
Joined: Thu Sep 14, 2006 5:24 am
Location: Bristol
Contact:

Postby aminorjourney » Tue Jan 29, 2008 9:40 am

No. But do let me know if there is a problem as our database is backed up daily. I'm away from my computer at present but will be back later.

N
Nikki Gordon-Bloomfield

EVangelist and Media Relations Coordinator, www.ZeroCarbonWorld.org
Host, www.transportevolved.com

http://about.me/aminorjourney/bio

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Postby ChrisB » Tue Jan 29, 2008 10:54 am

Only had two this morning Nik which returned a load of gobbledy gook mysql error unable to connect to database or the likes.
I meant to copy the error log and quote it but forgot :oops:

All seems fine currently, could have just been a jitter on the system :wink:

ChrisB
I reject reality and substitute my own !!!!!!

User avatar
timpootle
Posts: 1362
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Postby timpootle » Tue Jan 29, 2008 1:39 pm

I see them occasionally, but they disappear on an immediate reload:
"Oh look, failed to connect. Press F5"

It's nothing you've done, Nikki, just a glitch with MySQL/PHP.
Tim Crumpton

electricvehicles
Posts: 182
Joined: Mon Jul 16, 2007 8:22 am
Location: Lightwater Surrey

Logging In

Postby electricvehicles » Tue Jan 29, 2008 4:09 pm

Have not been able to log into the forum for a couple of weeks now. Only way that I found is to log in to check your private messages then go to the forum page.
Come on Guys -- get it sorted !!!

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Postby ChrisB » Tue Jan 29, 2008 6:28 pm

Oh fantastic EV just what I didnt want to hear :cry:

Apologies for not being able to log in :oops: please if you ever get this drop me a e-mail and I'll poke something, although I'm not sure what :oops:

ChrisB
I reject reality and substitute my own !!!!!!

User avatar
Teslas fag packet
Posts: 153
Joined: Thu Aug 16, 2007 7:35 pm
Location: Leeds
Contact:

Postby Teslas fag packet » Tue Jan 29, 2008 8:14 pm

Taz just done it to me for the first time, I'm running fire fox at home, and IE at work

I'm at home now is it a browser thing, i guessing

Happy hunting Tes

P.S Is this like church were we have to put money in a hat to get the roof fixed :shock:

P.P.S it had eaten my new post lights when it did it too :?:

IT's ALL GONE HARTLEPOOL :!:
Yorkshire isn't just a place, it's a state of mind!

http://www.minievolution.com/

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Postby ChrisB » Tue Jan 29, 2008 8:30 pm

Nah you can keep ya money in ya pocket for now, well thats unless you've not got a BVS membership :lol: in which case get your £15 out now :wink:

The dam "new post indicator" has been plagueing me for months, nikki recons its a dodgey cookie but it dosnt seem to matter what I do with the cookies it still eats the dam things :cry:

Dam PHP :evil:

ChrisB
I reject reality and substitute my own !!!!!!


Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 5 guests