Van Charging tripping House RCD.

If you own a Electrique or any of the other PSA range of vehicles then look here for your answers and post your questions or general views here
dmason
Posts: 23
Joined: Sat Apr 10, 2010 5:27 pm
Location: Sheffield

Van Charging tripping House RCD.

Postby dmason » Tue Jul 02, 2019 7:13 pm

Hi Guys,

Just been charging up the van at home and at about 60% charge tripped an RCD on the consumer unit .

Now every time I try to plug the charger lead back in the RCD trips.

I tried plugging into a socket on a different circuit and it trips another RCD.

No faults on the Van or EV lite and Van is working fine.

Any ideas would be much appreciated!

dmason
Posts: 23
Joined: Sat Apr 10, 2010 5:27 pm
Location: Sheffield

Re: Van Charging tripping House RCD.

Postby dmason » Thu Jul 11, 2019 3:56 pm

Hi All,

Just an update on the Charging issue.

Still trying to get to the bottom of whats happening with the Van tripping RCD when I try to charge.

I have checked for continuity or short circuits in my extension cable and charging cable/plug and there don't seem to be any issues with those. I have also plugged the charging cable into the van and checked continuity all the way back to where the mains cable connects to the control box. The cables in the top of the control box all look good. I've had the ECU(electronic control unit) out and can't see anything that looks burnt out there and all the cables going to the ECU look fine. I just randomly put the meter across the two ends of a two wire grey cable that connects to the ECU (see attached photo) and it seems there is a connection between those two cables, I've got no idea if that is normal, but thought it might be something?

Any ideas would be much appreciated!

20190705_1902222.jpg
20190705_1902222.jpg (157.93 KiB) Viewed 2459 times


Return to “Citroen Berlingo Electrique or other PSA vehicles”

Who is online

Users browsing this forum: No registered users and 9 guests