login

General BVS related area
clnbrtltt
Posts: 122
Joined: Sat Oct 21, 2006 6:18 pm
Location: Cornwall

Postby clnbrtltt » Fri May 09, 2008 5:21 pm

Great :lol:

Solved our problem too :D :D

Tom Thomson
Posts: 64
Joined: Fri Aug 31, 2007 12:48 am

login

Postby Tom Thomson » Mon May 12, 2008 1:28 am

Hooray
My problem is fixed - at least as far as logging onto this forum. Now shall we address a few issues on my Porsche conversion?
tommyt

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Mon May 12, 2008 6:31 am

Excellent! So it seems the www. fixes it then :) Please tell us if you're still having the problem anyone.


As for Porsche sorry but they have to wait behind Lotus :wink:

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Postby timpootle » Mon May 12, 2008 11:28 pm

Yep, the lack of subdomain was the culprit. I can browse happily in Opera now, and leave Firefox for the Google calendar/spreadsheet, which Opera still doesn't like.

Well done qdos, MalcolmB, Tommy, and whoever else helped unearth the problem.

Now we know, can we tweak some redirects or something to make the forum idiot proof for future users?
Tim Crumpton

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Tue May 13, 2008 6:53 am

timpootle wrote:Now we know, can we tweak some redirects or something to make the forum idiot proof for future users?


Yep I want to be sure no one is still having the problem and not rush into it so we'll see if anyone's reported a problem by the end of the week first. It can take a long time to track down a problem as you've noticed so I don't want us rushing into a change before we are very confident it's actually the soloution. But it does seem to be the www. that was the issue :)

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Postby ChrisB » Wed May 14, 2008 1:07 pm

Ah so now I understand why I wasnt getting the problem as I wasnt using any saved book mark to get to the forum :roll:

So who fiddled with the forum page then .........dont look at me :lol:

ChrisB
I reject reality and substitute my own !!!!!!

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Wed May 14, 2008 2:08 pm

I put it right but wasn't me who missed out the www. was it Miss Banana :wink:
Last edited by qdos on Wed May 14, 2008 4:15 pm, edited 2 times in total.

MalcolmB
Posts: 423
Joined: Sat Jun 23, 2007 8:07 pm

Postby MalcolmB » Wed May 14, 2008 4:04 pm

Kelvin: that link in your post is broken :P

(I did try to resist clicking on it but I just couldn't help myself – thought it might take me into some higher realm)

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Wed May 14, 2008 4:07 pm

ROFLOL now you're just getting silly! but if you want I can fix that one too! There tis done now go try it :wink:

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Postby timpootle » Wed May 14, 2008 5:10 pm

Eddie Izzard! Fantastic!

And there was me expecting Rick Astley...
Tim Crumpton


Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 44 guests