Web and Forum site status.

General BVS related area
User avatar
retepsnikrep
Posts: 1387
Joined: Sat May 26, 2007 4:50 pm
Location: North Yorkshire England
Contact:

Re: Web and Forum site status.

Postby retepsnikrep » Mon Jan 25, 2010 5:50 am

Can I change the display font and style back to the older version? This new one is too big :(
Regards Peter

Two MK1 Honda Insight's. One running 20ah A123 Lithium pack. One 8ah BetterBattery Nimh pack.
One HCH1 Civic Hybrid running 60ah A123 Lithium pack.

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: Web and Forum site status.

Postby timpootle » Mon Jan 25, 2010 7:35 pm

Your wish is my command :-D

Click "user control panel" below the title at the top of this page.
Click "Board preferences" on the left hand menu of the UCP page.
Choose the "My board style" drop down menu in the middle of that page.

Default is "subsilver2" . Anyone, not just Peter, can now choose "smallforPeter" instead, if they want to. The other choice, "prosilver", has the wrong logo and looks ugly as a result, but you can select that if it suits you.

Howzat?
Tim Crumpton

GregsGarage
Posts: 870
Joined: Tue Apr 01, 2008 5:27 pm
Location: Galashiels, Scottish Borders
Contact:

Re: Web and Forum site status.

Postby GregsGarage » Mon Jan 25, 2010 7:54 pm

Thanks for that, I am using the "smallforPeter" style as well.
Greg Fordyce

Daewoo Matiz
http://www.evalbum.com/4191

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Re: Web and Forum site status.

Postby ChrisB » Tue Jan 26, 2010 3:52 pm

Looks good Tim, have to admit I'm using the small Peter style as well......my eye sights not quite that bad to use the current default style ....YET :lol: :lol: :lol:


ChrisB
I reject reality and substitute my own !!!!!!

GregsGarage
Posts: 870
Joined: Tue Apr 01, 2008 5:27 pm
Location: Galashiels, Scottish Borders
Contact:

opening links

Postby GregsGarage » Wed Jan 27, 2010 11:24 pm

I like the new software. One thing I noticed is that now links don't open in a new tab (I'm using Firefox) as they did before. Can this be changed so they do?

Thanks in advance.
Greg Fordyce

Daewoo Matiz
http://www.evalbum.com/4191

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Re: Web and Forum site status.

Postby ChrisB » Thu Jan 28, 2010 4:55 pm

Yes I've noticed this issue as well, cant be too hard to fix......it might be a setting in the control panel.

ChrisB
I reject reality and substitute my own !!!!!!

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: Web and Forum site status.

Postby timpootle » Thu Jan 28, 2010 9:44 pm

Yes, we can do that. I will post the technical description of how to achieve this in the internet team section, so as not to scare everyone.
Tim Crumpton

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: Web and Forum site status.

Postby timpootle » Fri Jan 29, 2010 3:29 pm

Done. Any newly created links will now open in a new window.

Old links will need a moderator or admin to go in and edit them for the change to take effect. Was there a link in particular (or all links in one thread) which you needed this for, Greg? Let us know, and we can do the do.
Tim Crumpton

GregsGarage
Posts: 870
Joined: Tue Apr 01, 2008 5:27 pm
Location: Galashiels, Scottish Borders
Contact:

Re: Web and Forum site status.

Postby GregsGarage » Fri Jan 29, 2010 11:39 pm

Thanks Tim. No there wasn't any particular links I had in mind, just that it had changed and I preferred the old behavior. :shock: Hopefully you don't get to many people complaining that they actually liked the new behavior. :roll:
Greg Fordyce

Daewoo Matiz
http://www.evalbum.com/4191

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: Web and Forum site status.

Postby timpootle » Sun Jan 31, 2010 8:34 pm

ChrisB wrote:Looks good Tim, have to admit I'm using the small Peter style as well......my eye sights not quite that bad to use the current default style ....YET :lol: :lol: :lol:

ChrisB


By popular consent, the default style is now called 'subsilverNormal', and is the size I created as 'smallforPeter'.

Anyone with failing eyesight like me can select the larger size by doing the following:

Click "user control panel" below the title at the top of this page.
Click "Board preferences" on the left hand menu of the UCP page.
Choose the "My board style" drop down menu in the middle of that page.

Anyone can now choose "subsilverLarge" instead, if they want to. The other choice, "prosilver", has the wrong logo and looks ugly as a result, but you can select that if it suits you.
Tim Crumpton


Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests