Search found 50 matches

by nino500
Sun Nov 23, 2008 10:22 am
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

I can see you have issues with Saint Mary and I agree with Jeremy in that you took it way too far on the personal side (you'd have got a lot more support if you'd kept it to the technical and administrative issues) but, if you could bury the hatchet (at least on here), it might be useful and illumin...
by nino500
Sun Nov 23, 2008 10:09 am
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

You're right, I've now tried it on Firefox and on a friends connection and we're not in the sticks. If it's an issue of bandwidth on the server and too many users online, then I dread to think what would happen if we ever got TEN :o people logged on at once. I've rarely seen more than five online wh...
by nino500
Sat Nov 22, 2008 9:52 pm
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

Yes, I just had a posting take a couple of minutes and then, when I navigated to other sections of the forum, it took over a minute back to the index and similar time to the next section and again into the thread. Then it sped up again.

Nino.

Edit: This posting only took 3-4 secs.
by nino500
Sat Nov 22, 2008 9:30 pm
Forum: General
Topic: Hot Motor
Replies: 18
Views: 21231

Just a thought from a non-engineer, but Iwas thinking about the possibilty of a short in the field and the fact that your amps hadn't gone up at the same load seems to rule that out. Obviously, I'd still check everything though. I was wondering if the brushes might have worn down to the point where ...
by nino500
Thu Nov 20, 2008 9:46 pm
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

Yes, It finally seems to be working exactly as you'd expect.

It's all too easy to take it for granted that these things just do the business day in , day out but it only takes a little glitch to get people logging off and finding another forum to love :roll:

Thanks for sorting it,
Nino.
by nino500
Wed Nov 12, 2008 10:25 pm
Forum: General
Topic: Reverse trike, need advice for motor, batteries and controll
Replies: 25
Views: 30512

I have a spare curtis 48-72 volt controller, if you're interested.

See my post in for sale for details. It would be happy running an etek or similar.

Nino.
by nino500
Thu Nov 06, 2008 5:34 pm
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

Good point Jeremy, that sounds very likely. I have also experienced their customer service, although the BVS forum is the only site that's been slowing down lately. Could be becuase a posting is a data upload and I expect VM's system is heavily biased towards download speed. Having said that. it's s...
by nino500
Thu Nov 06, 2008 2:31 pm
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

It's seems to have been doing this, on and off, (but mostly on) since the the server change. It was always fast before and nothing else I access has slowed down. I'm on an 8meg connection with blue yonder, via virgin cable. Are there issues which affect connection speed between certain ISPs and cert...
by nino500
Thu Nov 06, 2008 11:25 am
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

I have to say, If the forum ran any slower it would be going backwards.

I can sense a comparison to the dreaded Milk Float coming on....

Nino.

Edit: It took 10 minutes (literally!!) to post this message before adding this edit.
by nino500
Thu Nov 06, 2008 11:15 am
Forum: General
Topic: Web and Forum site status.
Replies: 183
Views: 229099

I have to say, If the forum ran any slower it would be going backwards.

I can sense a comparison to the dreaded Milk Float coming on....

Nino.

Go to advanced search