Search found 45 matches

by jamesingram
Mon Oct 16, 2017 4:06 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: Looking for Electrique charger or someone to repair
Replies: 3
Views: 1612

Re: Looking for Electrique charger or someone to repair

Hi, there's a guy from Poland that use to posts on this forum that fixed mine . I'll see if I can find him
by jamesingram
Fri Jul 25, 2014 10:59 am
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

fans spinning out , I get a 12v feed to it and test it . thanks for your advice
by jamesingram
Sun Jul 20, 2014 2:02 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: Yet another Blingo problem
Replies: 13
Views: 3863

Re: Yet another Blingo problem

just checked mine , you're right, they are ,or look very much like, the connections for the petrol heater
by jamesingram
Sun Jul 20, 2014 1:57 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

Hi , So I just got the temp. sensor out and it seems to be reading ambient temp. fine , currently 25 Deg C I tried heating it up with a hair dryer whilst running a charge . It went up to 45+ Deg C then the charging cut out. Pump still running though . Cooled it down below 50 ish , charger kicked in....
by jamesingram
Mon Jun 16, 2014 7:42 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

cheers . I'll put sorting sensor nexted on my list then
by jamesingram
Mon Jun 16, 2014 6:40 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

Yep , just whipped the plug out and no ECO light now. driving up and down the drive again :lol: Hurrah :lol: Evlite reading 35 deg. No fan though ?? I presume the 2k resistor will bring it down to where it need to be, degree wise? So I'll give it a bit more charge , then gently drive/run it down , t...
by jamesingram
Mon Jun 16, 2014 6:30 am
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

cheers Highend , any idea why it's happening , wasn't an issue previously ?
by jamesingram
Sun Jun 15, 2014 8:31 pm
Forum: Citroen Berlingo Electrique or other PSA vehicles
Topic: More Belingo van troubles , charging not intialising ?
Replies: 69
Views: 14830

Re: More Belingo van troubles , charging not intialising ?

So got a recon sagem unit of Highend , thanks again :D Initially my 12V battery was duff ( though it's been fine as I tested it previously , but as it's been sitting some time I think I left it connected, perhaps the dc dc link killed it with my flat drive batteries.) Got a new one So after fitting ...

Go to advanced search