Log in issues

General BVS related area
clnbrtltt
Posts: 122
Joined: Sat Oct 21, 2006 6:18 pm
Location: Cornwall

Postby clnbrtltt » Tue Mar 18, 2008 4:37 pm

For some weeks now, everytime we log in, although clnbrtltt appears as logged in at the bottom of the page, we still have to log in again to get access to all messages. By logging in twice no new messages are highlighted thus we have to laboriously check all dates etc. for new messages.
We are using Windows XP.

User avatar
booboo
Posts: 429
Joined: Fri May 25, 2007 8:08 am
Location: Creepy Crawley,West Sussex
Contact:

Postby booboo » Tue Mar 18, 2008 7:35 pm

I've had to "double log" ever since Windows XP service pack 3 was loaded, so my guess was there might be a connection....however, today the problem seems to have solved itself :wink:

Hopefully a techy person will give me some useful tips on what to do...
London to Brighton on a Sinclair C5 - 6/5/07 - what a trip !
Ford Explorer 4.0 v6 petrol for everyday abuse - thank God for LPG
Sinclair C5's (Plus "c5alive.co.uk" ) as a hobby

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Tue Mar 18, 2008 9:36 pm

hmmmm We thought we had this fixed. When did you last log in ?

clnbrtltt
Posts: 122
Joined: Sat Oct 21, 2006 6:18 pm
Location: Cornwall

Postby clnbrtltt » Wed Mar 19, 2008 10:21 pm

Just logged in and same problem.
Thanks for looking into this.

User avatar
ChrisB
Posts: 4657
Joined: Fri Jul 14, 2006 11:33 am
Location: Hampshire on the Southcoast
Contact:

Postby ChrisB » Wed Mar 19, 2008 10:56 pm

Mine was just like this but once the cookie jar was moved it all came good, I have a feeling its because your still running on the old cookie.

ChrisB
I reject reality and substitute my own !!!!!!

MalcolmB
Posts: 423
Joined: Sat Jun 23, 2007 8:07 pm

Postby MalcolmB » Thu Mar 20, 2008 8:16 am

ChrisB wrote:I have a feeling its because your still running on the old cookie.

That's not the problem in my case Chris. The login problems started when Nicki made the changes. Deleting all my cookies made no difference. I still have to login every time I want to check messages, and the "Keep me logged in" checkbox doesn't work. Everything was fine beforehand.

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Postby timpootle » Thu Mar 20, 2008 8:30 am

Same here and now. *datapoint*
Tim Crumpton

electricvehicles
Posts: 182
Joined: Mon Jul 16, 2007 8:22 am
Location: Lightwater Surrey

Postby electricvehicles » Thu Mar 20, 2008 9:01 am

I must admit, I'm also having a few probs regarding logging in. For some reason or another when I save my log in ( remember me ) It just wont accept it and I have to manually log in each time. Also if I go to the log in icon and go through the manual log in process it says no new post since my last visit. But if I log in manually to check my messages then back to the main forum it says new posts.
I have deleated all cookies, full clean up but still this problem seem to be there.
Any ideas ?? Is the problem at my end or at the Forums end ??

User avatar
qdos
Posts: 2089
Joined: Fri Apr 27, 2007 10:26 pm
Location: Dorset
Contact:

Postby qdos » Thu Mar 20, 2008 9:56 am

it seems to be random We've not detected a patern yet but I usually get a feeling in my bones when it's going to do it

Yes it's a pain in the neck but till we've found a pattern we don't know :(

Do you use more than one PC to log on to the forum with ?

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Testing, testing

Postby timpootle » Thu Mar 20, 2008 10:18 am

My usual browser, which I prefer, is Opera. Currently I am using a beta release(9.50b), which has a number of problems, so I shall try using firefox exclusively for BVS stuff, and see what happens.

Cookies were cleared out of Opera before I closed it, and cleared out of firefox before I logged in now. Will report further.

This is all on Ubuntu Linux 6.06LTS
Tim Crumpton


Return to “General”

Who is online

Users browsing this forum: No registered users and 13 guests